«Конспект урока по информатике «Электронные таблицы MS Excel»

Открытый урок по информатике на тему
"Электронные таблицы MS Excel"
Цели урока:
Образовательные:
Закрепление знания общих принципов работы табличного процессора MS EXCEL и умения составить таблицу для решения конкретной задачи.
формирование знаний и умений учащихся применять встроенные функции в электронных таблицах для решения задач из различных предметных областей.
Развивающие:
Развитие навыков индивидуальной практической работы.
Развитие умения грамотно и быстро пользоваться компьютером;
применение знаний на практике для углубления и расширения ранее усвоенных знаний;
Воспитательные:
воспитание творческого подхода к работе, желания экспериментировать.
воспитание информационной культуры, развитие познавательного интереса
воспитание трудолюбия, инициативности и настойчивости в преодолении трудностей.
Тип урока: урок совершенствования знаний, умений и навыков
Методы:
информационный (словесный);
наглядно-иллюстративный;
частично-поисковый;
практический.
Программное и техническое обеспечение урока: мультимедийный проектор; ПК, программа тестирования Master test, программа MS EXCEL, программа PoverPoint.
План урока:
Организационный момент.
Актуализация опорных знаний.
Тестирование по теме
Объяснение практической работы
Практическая работа за компьютером.
Обобщение, осмысление и систематизация знаний.
Подведение итогов.
Домашнее задание.
Ход урока
1. Организационный этап.
2. Актуализация опорных знаний. (Слайд 4-9)

1. Каково назначение электронных таблиц?
2. Назовите порядок создания документа MS Excel?
3. Назовите основные элементы окна MS Excel.
4. Почему MS Excel называют книгой?
5. Как создать дополнительные листы в MS Excel?
6. Как переименовать листы MS Excel?
7. Из чего состоит электронная таблица?
8. Что такое адрес ячейки?
9. Что может содержать ячейка электронной таблицы?
10. В данном фрагменте электронной таблицы вычислить значение ячейки
13 SHAPE \* MERGEFORMAT 1415
11. В ячейку введена формула. Чему будет равен результат?
13 SHAPE \* MERGEFORMAT 1415
12. Как создать диаграмму в MS Excel?
13 SHAPE \* MERGEFORMAT 1415

3. Тестирование в программе Master test
4. Объяснение практической работы
Итак, сейчас мы с вами обобщили знания, полученные при изучении табличного процессора Excel, провели компьютерное тестирование ваших компетенций в этой области. А сейчас я вам предлагаю самим составить тестовую программу в электронных таблицах Excel. В результате чего вы закрепите умения по составлению и оформлению таблиц, а также узнаете новые возможности данной программы.
Рассмотрим инструкционную карту. (прил 1)
5. Практическая работа за компьютером.
Учащиеся рассаживаются за компьютеры. По завершении работы сохраняют работу в папке Мои документы – папка ФИ
Демонстрация лучших работ
6. Обобщение, осмысление и систематизация знаний
Итак, для чего необходима программа Excel?
С какого символа начинается любая формула в Excel?
Если текст не помещается в ячейке, что необходимо сделать?
Excel это программа, входящая в комплекс программ Windows Office, одна из наиболее популярных среди пользователей
·. Представляет собой электронные таблицы, используется для ведения небольших баз данных; экономических расчётов; компоновки, сортировки и связывания информации; построения диаграмм и графиков. Программа проста для применения, а для более опытных пользователей открываются возможности применения сложных формул, анализа и программирования. Сегодня на практической части урока мы с вами и занимались программированием.
7. Подведение итогов урока.
В процессе сегодняшнего урока по теме "Электронные таблицы" мы с вами закрепили полученные знания и навыки работы с табличным процессором. Познакомились с новыми возможностями Excel.
Практическая работа в группах показала хорошие знания электронной таблицы, которые можно применять для решения задач прикладного характера.
Выявленные пробелы в знаниях:
Спасибо вам за хорошую работу! Тема "Электронные таблицы" успешно пройдена и усвоена.

Выставление оценок в журнал.
8. Д/з
Повторение вопроса «Формат ячеек»
Урок окончен. Спасибо за урок. До свидания.

























Инструкционная карта.
Предмет: Информатика и ИКТ
Тема урока: Microsoft Excel. Изучение новых встроенных функций MS Excel

Алгоритм создания тестовой программы в MS Excel.

1. Открыть программу Microsoft Excel
2. В нужном месте открывшегося окна сделать заголовок, «Тест по информатике».
Для этого можно заранее подготовить ячейку, путем объединения ячеек: выделить объединяемые ячейки, и выполнить следующие команды: Формат – ячейки – выравнивание, проставить галочку напротив объединение ячеек и нажать ОК.
3. В ячейках таблицы сделаем заголовки столбцов, где будут размещены вопросы, ответы, ваш ответ и проверка.
4. Наберём вопросы и разместим варианты ответов:



5. Запрограммируем ячейку С4:
Выделим ячейку С4- нажмем пункт меню Данные – Проверка – Во вкладке Параметры – Тип данных – Список, после этого появится окно ввода «Источник». Нажать на кнопку , после чего выделить ячейки с ответами, в нашем случае это:





6. Теперь нажмем на кнопку и далее, на кнопку «ОК».
Мы увидим, что около ячейки С4 имеется кнопка для выбора. Нажав её, получим варианты.



7. . Поместим в соседнюю ячейку D4 функцию проверки
=ЕСЛИ(С4=" ";" ";ЕСЛИ(С4=K4;"да";"нет"))
где K4 –это адрес ячейки с правильным ответом на первый вопрос – B6







7. Аналогично строим вопросы и ответы, копируем функцию и не забываем менять адрес ячейки с правильным ответом в функции.

8. Чтобы посчитать число верных ответов, надо в данном случае ввести в ячейку D16 функцию СЧЕТЕСЛИ = СЧЕТЕСЛИ(D4:D10; «да»)







9. Сохраните программу. А теперь проверьте, как работает программа.
10. Закрывая окно Excel, результат не сохраняйте.

Желаю успеха!





Обрати внимание на формулу!!!

Обрати внимание на формулу!!!

Обрати внимание на формулу!!!



Заголовок 115

Приложенные файлы


Добавить комментарий